WordPress.org

Support

Support » Installation » php version

php version

  • mikesimkiss
    Member

    @mikesimkiss

    When I first tried to use WordPress I got an error message saying that I needed to upgrade my php version from 4.3.10 to at least 5.2.4.

    I contacted my service provider who upgraded my php to version 5.3.1

    I have run a php query that confirms that I am running 5.3.1

    I have now been able to open wordpress and I have created the wp-config.php file but when I try to run install, I now get the following message:

    >>
    Insufficient Requirements

    You cannot install because WordPress 3.8 requires MySQL version 5.0 or higher. You are running version 4.0.23.
    <<

    Any ideas anyone!

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi
    Forum Moderator

    @esmi

    You cannot install because WordPress 3.8 requires MySQL version 5.0 or higher. You are running version 4.0.23.

    Your host needs to upgrade MySQL.

    mikesimkiss
    Member

    @mikesimkiss

    I contacted my service provider who upgraded my php to version 5.3.1

    I have run a php query that confirms that I am running 5.3.1

    mikesimkiss
    Member

    @mikesimkiss

    sorry – just realised I’m getting Php mixed up with MySQL!!!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘php version’ is closed to new replies.