Support » Plugin: Simple Sitemap - Create a Responsive HTML Sitemap » PHP v8.0 Compatibility

  • Resolved ewsrobert

    (@ewsrobert)


    When updating my server to PHP version 8.0 I get the following notice:
    Deprecated: Required parameter $wrapper follows optional parameter $type in /home/mypath/public_html/mypath.com/wp-content/plugins/simple-sitemap/freemius/includes/class-fs-logger.php on line 145

    • This topic was modified 1 year, 5 months ago by ewsrobert.
Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘PHP v8.0 Compatibility’ is closed to new replies.