Support » Plugin: jQuery T(-) Countdown Widget » PHP V7 requirement

  • Resolved avpman

    (@avpman)


    Why will the new version only work with PHP 7.x? I can’t upgrade my PHP version (5.6 at the moment) on my site because it contains some legacy code outside of WP. How long will I be able to use the PHP 5.x version of the plugin?

    Thank you.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘PHP V7 requirement’ is closed to new replies.