Support » Plugin: Post Expirator » php v7 incompatibility

  • Fatal error: Uncaught Error: [] operator not supported for strings in /var/www/vhosts/servicedeskinstitute.com/subdomains/dev1/httpdocs/wp-content/plugins/post-expirator/post-expirator.php:34 Stack trace: #0 /var/www/vhosts/servicedeskinstitute.com/subdomains/dev1/httpdocs/wp-includes/class-wp-hook.php(288): postExpirator_plugin_action_links(‘<‘, ‘post-expirator/…’) #1 /var/www/vhosts/servicedeskinstitute.com/subdomains/dev1/httpdocs/wp-includes/plugin.php(203): WP_Hook->apply_filters(‘<‘, Array) #2 /var/www/vhosts/servicedeskinstitute.com/subdomains/dev1/httpdocs/wp-admin/includes/class-wp-plugins-list-table.php(695): apply_filters(‘plugin_action_l…’, Array, ‘post-expirator/…’, Array, ‘all’) #3 /var/www/vhosts/servicedeskinstitute.com/subdomains/dev1/httpdocs/wp-admin/includes/class-wp-plugins-list-table.php(534): WP_Plugins_List_Table->single_row(Array) #4 /var/www/vhosts/servicedeskinstitute.com/subdomains/dev1/httpdocs/wp-admin/includes/class-wp-list-table.php(1165): WP_Plugins_List_Table->display_rows() #5 /var in /var/www/vhosts/servicedeskinstitute.com/subdomains/dev1/httpdocs/wp-content/plugins/post-expirator/post-expirator.php on line 34

    I am trying to upgrade to php 7.2.7 but when I do I get this error message when trying to display my plugins – any ideas?

    The page I need help with: [log in to see the link]

  • The topic ‘php v7 incompatibility’ is closed to new replies.