Support » Plugin: Sociable » php v5.3

  • When upgrading my server to PHP v5.3

    I get the following errors on my website:
    Deprecated: Function split() is deprecated in /home/xnzhcmbw/public_html/mysites/chaiware.org/wp-content/plugins/sociable/includes/sociable_output.php on line 334

    1. Isn’t Sociable compatible with php v5.3?
    2. is there a way to disable these messages without disabling the plugin altogether?

    http://wordpress.org/extend/plugins/sociable/

  • The topic ‘php v5.3’ is closed to new replies.