Support » Plugin: All-in-One WP Migration » PHP Upgrade Error

  • Resolved anotheropus

    (@anotheropus)


    Hello,

    My WordPress dashboard warns me that I need to upgrade PHP from 7.2 to 7.3 or 7.4.

    Your site is currently running on an out-of-date version of PHP!
    Your site is currently running on PHP 7.2, which stopped receiving security updates on November 30, 2020!
    For improved performance and security, we recommend upgrading your site’s PHP version at your earliest convenience.

    However, the PHP Upgrade compatibility check shows errors:

    /wp-content/plugins/all-in-one-wp-migration/lib/vendor/servmask/database/class-ai1wm-database-mysql.php 11 WP Migrate

    When will this be updated so my hosting can move to the most secure version of PHP?

    Thank you,

    Chris

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Yani Iliev

    (@yaniiliev)

    The plugin supports PHP 5, 7, and 8.
    It is a false positive and you can safely use the plugin.
    Make sure to let the vendor of PHP Upgrade compatibility check know about this.

    Thread Starter anotheropus

    (@anotheropus)

    Thank you for the support Yani.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘PHP Upgrade Error’ is closed to new replies.