Support » Plugin: Recencio Book Reviews » PHP Update Compatible?

  • Resolved jfrogers

    (@jfrogers)


    I’m required to update my PHP so I ran a scan. The Recencio Book Reviews plug in comes up as questionable as to whether it is compatible. Is it? I’d hate to update and lose all my reviews.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Kemory Grubb

    (@w33zy)

    Hello @jfrogers

    The plugin is compatible with whichever version of PHP your webhost will upgrade you to.

    Plugin Author Kemory Grubb

    (@w33zy)

    I took a look at your website and saw some the plugin’s styles need some adjustment. You can add the below style’s to the CSS section of the WP Customizer

    #rcno-review-score-box li {
        list-style: none;
    }
    
    #rcno-review-score-box .review-summary .overall-score .overall-text {
        color: #681e73;
        border: 3px solid;
    }
    
    .rcno-full-book-details {
        font-size: 16px;
    }
    
    .rcno-full-book-description {
        font-size: 14px;
    }
    Thread Starter jfrogers

    (@jfrogers)

    Thanks! I have no idea what the style adjustment did, but I added it. 🙂 Looks like the PHP update worked with no problems! Thanks so much!

    Just browsing around and found this – you shouldn’t lose any reviews even if the new PHP version screws something up. You can always go back to the previous PHP version, and everything should be in place.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘PHP Update Compatible?’ is closed to new replies.