Support » Plugin: Restrict Categories » PHP Strict Standards Notices with WP 3.6

  • Resolved Kim Parsell

    (@kpdesign)


    WP Mom

    I just upgraded to WordPress 3.6, and am getting the following strict standards notices when WP_DEBUG is set to true (running PHP 5.4.7).

    Strict Standards: Declaration of RestrictCats_Walker_Category_Checklist::start_lvl() should be compatible with Walker::start_lvl(&$output, $depth = 0, $args = Array) in C:\xxxxx\htdocs\xxxxx\wp-content\plugins\restrict-categories\restrict-categories.php on line 884
    
    Strict Standards: Declaration of RestrictCats_Walker_Category_Checklist::end_lvl() should be compatible with Walker::end_lvl(&$output, $depth = 0, $args = Array) in C:\xxxxx\htdocs\xxxxx\wp-content\plugins\restrict-categories\restrict-categories.php on line 884
    
    Strict Standards: Declaration of RestrictCats_Walker_Category_Checklist::start_el() should be compatible with Walker::start_el(&$output, $object, $depth = 0, $args = Array, $current_object_id = 0) in C:\xxxxx\htdocs\xxxxx\wp-content\plugins\restrict-categories\restrict-categories.php on line 884
    
    Strict Standards: Declaration of RestrictCats_Walker_Category_Checklist::end_el() should be compatible with Walker::end_el(&$output, $object, $depth = 0, $args = Array) in C:\xxxxx\htdocs\xxxxx\wp-content\plugins\restrict-categories\restrict-categories.php on line 884

    http://wordpress.org/plugins/restrict-categories/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘PHP Strict Standards Notices with WP 3.6’ is closed to new replies.