Support » Plugin: WP Edit » php strict notice

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Josh

    (@josh401)

    Hi Derek,

    Sorry for my delay here. I’m getting ready to push a new version of WP Edit, and was wondering what tool you used to get that error? I’d like to use the same tool and ensure the issue is fixed entirely.

    Thank you.

    Plugin Author Josh

    (@josh401)

    Okay, after some extensive digging… I found the trac ticket here:
    https://core.trac.wordpress.org/ticket/29204

    It seems it is going to be fixed in version 4.7 of WordPress. Quickly, it has to do with “SimplePie” and how RSS feeds are pulled into dashboard widgets.

    As a workaround; you may go to the WP Edit Pro settings page (User tab); and check the option to disable the dashboard widget.

    Again, thank you for your time!

    Hi Jost,

    I have disabled the widget. I’ll let you know if I continue to have the notice.

    The plugin I use is:
    https://wordpress.org/plugins/query-monitor/

    Plugin Author Josh

    (@josh401)

    You totally mentioned that in your first post. My apologies; I believe I was a bit brain-dead when I posted my reply.

    Yes, LOVE that plugin. Why have I not been using it all along?!

    Thanks again.

    No worries Josh,

    Keep up the good work!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘php strict notice’ is closed to new replies.