Support » Installing WordPress » PHP standard interpreter version

  • tonyw

    (@tonyw)


    My server requires me to put the line: #!/usr/local/bin/php before the first line of the first php file I call (so that included files need not have that line) – much like perl. Is there already a version of WP that has this line, or something similar to it, in the correct files? Is there a way to install WP on a server that forces this on the users?
    Thanks!

Viewing 1 replies (of 1 total)
  • Cena

    (@cena)

    I would think (dangerous activity) that you could simply modify the files that need it by placing it on the top line of the file. (Since all that line is doing is telling the server where to find php).

Viewing 1 replies (of 1 total)
  • The topic ‘PHP standard interpreter version’ is closed to new replies.