WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] PHP Requirments

[Resolved] PHP Requirments

  • bloggingjunction

    @bloggingjunction

    In my WordPress dashboard, im not able to see Plugins widget, WordPress news, WordPress development blog? In my other site i was able to see all that. I used the same plugins in it too. I think there has been put some PHP limits by my host.

    Can anyone please review my php information page and tell me what limit should be off, on or increased or anything else.

    PHPinfo link removed by mod. You shouldn’t expose this info to the world.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator Samuel Wood (Otto)

    @otto42

    WordPress.org Tech Dude

    Generally you won’t be able to see those when the host is blocking the server from making outgoing HTTP connections.

    Only your host can fix it. Talk to them or switch hosts.

    bloggingjunction

    @bloggingjunction

    Hosting provider asks are there any specific ports to allow. It says its allowing all outgoing connections in port 80.

    bloggingjunction

    @bloggingjunction

    Problem solved. I just needed to change the PHP memory limit in wp-settings.php file. Thanks to all of you.
    http://www.bloggingjunction.com

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] PHP Requirments’ is closed to new replies.