Support » Plugin: Prevent XSS Vulnerability » PHP Requirements for 1.0.0

  • Resolved Steve Pringle

    (@sipylus)


    Before we upgrade from “0.3.5” to ‘1.0.0″ that was recently released, what is the minimum PHP version required as it is not mentioned on the download page?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Sami Ahmed Siddiqui

    (@sasiddiqui)

    Hi @sipylus

    Minimum PHP version plugin requires is PHP 5.6. What’s your website PHP version? If you find any difficulty after upgrading the plugin just let me know and I will try to fix it as soon as possible.

    Thanks and Regards,
    Sami

    Greetings @sasiddiqui

    Thanks you for the quick response. We’re on 7.X and so far, there were no issues during testing on the demo site so we placed it on the live site.

    Best,

    Steve

    • This reply was modified 4 months, 3 weeks ago by Steve Pringle.
    Plugin Author Sami Ahmed Siddiqui

    (@sasiddiqui)

    @sipylus Thank you for your feedback, let me know if you find any issues.

    Enjoy your rest of the weekend!

    Thanks and Regards,
    Sami

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.