Support » Fixing WordPress » PHP Problem when migrating from iPage (debian) to Fasthosts (Cent OS)

  • First off, thanks for clicking on my help request.

    My problem is this:

    I recently migrated my websites I had on iPage’s servers running debian to Fasthosts, who run CentOS servers. I don’t think that will be the problem but you never know.

    When I switched, 2 of the 10 websites I moved, have a “Warning” at the top of the page.

    The first website is showing the following.

    Website : targetpattesting.co.uk

    Warning: session_start(): open(/var/php_sessions/sess_82ca77c6f5f7980094f11fa3c1348486, O_RDWR) failed: No such file or directory (2) in /hermes/bosweb26a/b1905/ipg.cunningham/target/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/functions-wpmulib.php on line 69 Warning: session_start(): Cannot send session cookie – headers already sent by (output started at /hermes/bosweb26a/b1905/ipg.cunningham/target/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/functions-wpmulib.php:69) in /hermes/bosweb26a/b1905/ipg.cunningham/target/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/functions-wpmulib.php on line 69 Warning: session_start(): Cannot send session cache limiter – headers already sent (output started at /hermes/bosweb26a/b1905/ipg.cunningham/target/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/functions-wpmulib.php:69) in /hermes/bosweb26a/b1905/ipg.cunningham/target/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/functions-wpmulib.php on line 69

    The second website :
    Neillyweb.com

    lessphp fatal error: load error: failed to find /hermes/bosweb26a/b1905/ipg.cunningham/neillyweb/wp-content/themes/Designer/bootstrap/less/bootstrap.lesslessphp fatal error: load error: failed to find /hermes/bosweb26a/b1905/ipg.cunningham/neillyweb/wp-content/themes/Designer/style.less

    I will note that, I am aware the ipg.cunningham is the iPage account (cunningham being my account name) but I am starting out in the world of web “designer” and really, as am self taught, should focus more on learning PHP or even, these issues. However, at the moment, I don’t have the time to learn as my client is fairly annoyed that I have this error on his brand new site.

    I would be really grateful of a possible solution or suggestions for fixing this issue without reinstalling and starting from dot.

    Cheers
    Neilly

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘PHP Problem when migrating from iPage (debian) to Fasthosts (Cent OS)’ is closed to new replies.