Support » Plugin: User Role Editor » PHP problem

  • Resolved gomanek

    (@gomanek)


    Greetings,
    after the last update the plugin writes to me a problem with PHP that requires PHP 5.6. and higher. So far, PHP 5.5 was enough. Is it possible to solve it?

Viewing 1 replies (of 1 total)
  • Plugin Author Vladimir Garagulia

    (@shinephp)

    Hi,

    Open user-role-editor.php file at wp-content/plugins/user-role-editor/ folder. Go to line 37 and replace 5.6 with 5.5. there.
    From

    
    // check PHP version
    $ure_required_php_version = '5.6';
    

    to

    
    // check PHP version
    $ure_required_php_version = '5.5';
    

    Be aware PHP version 5.5 is not supported by developers from 2016.
    Even version 5.6 received security updates until 1 Jan 2019 only. Look at this page for more information. It’s highly recommended to update PHP version at your site.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.