Support » Plugin: Minimal Coming Soon & Maintenance Mode » PHP Parse error: syntax error, unexpected T_STRING, expecting ‘,’ or ‘;’

  • Resolved Alvaro Gois dos Santos

    (@alvarogois)


    I’m getting this PHP error that’s stopping my page to work:

    PHP Parse error: syntax error, unexpected T_STRING, expecting ',' or ';' in */wp-content/plugins/minimal-coming-soon-maintenance-mode/framework/public/views/html.php on line 43

    What should I do?

    Thanks.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author WebFactory

    (@webfactory)

    Hi, sorry to hear you’re having problems.

    Your server is using a very old version of PHP (5.2) that we no longer support, nor does WordPress 🙁 I suggest contacting your hosting company and asking them to upgrade that for you.

    Thanks @webfactory. My bad then.

    Plugin Author WebFactory

    (@webfactory)

    You’re welcome!

    If they tell you they can’t / won’t upgrade – email support@webfactoryltd.com and reference this thread. I can’t guarantee anything but our guys will take a look 🙂

    No problem with my hosting company. I can change my PHP version up to 7.3. 😉 It’s just that it was an old install (with WordPress auto-updates on), and the PHP version didn’t follow WordPress updates. All is working good now. Thanks again.

    Plugin Author WebFactory

    (@webfactory)

    Great to hear that 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.