WordPress.org

Support

Support » Plugins and Hacks » Post By Email » [Resolved] PHP older 5.3 not supported

[Resolved] PHP older 5.3 not supported

  • Get fatal error:

    Fatal error: Call to undefined function get_called_class() in /home/content/62/9887062/html/trac/wp-content/plugins/post-by-email/class-post-by-email.php on line 590

    Installed PHP 5.2.17

    get_called_class() requires PHP 5 >= 5.3.0.

    I’m not 5.2 fan, just testing my prods with it – so just let you know.

    Good Luck!

    http://wordpress.org/plugins/post-by-email/

Viewing 1 replies (of 1 total)
  • Plugin Author Kat Hagan

    @codebykat

    Hi, sorry for the delay in replying to this – turns out I wasn’t getting notifications for new topics. 🙁

    I believe I have fixed this issue now – can you test it again and let me know?

    Thanks!

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] PHP older 5.3 not supported’ is closed to new replies.
Skip to toolbar