WordPress.org

Support

Support » Plugins and Hacks » Youtube Channel Gallery » [Resolved] PHP notices since update

[Resolved] PHP notices since update

  • Hi, since I updated to 1.8.4 (and 1.8.5), I noticed PHP notices just over the widget…

    These are just notices and I know how to disable them but I guess a proper solution would be to fix the code even for tiny things like this 🙂

    Here are the exact errors and line numbers,

    Notice: Undefined index: ytchag_cache_time in /home/niconoe/sites/ktr.niconoe.eu/wp-content/plugins/youtube-channel-gallery/youtube-channel-gallery.php on line 447

    Notice: Undefined index: ytchag_cache in /home/niconoe/sites/ktr.niconoe.eu/wp-content/plugins/youtube-channel-gallery/youtube-channel-gallery.php on line 448

    Notice: Undefined index: ytchag_player in /home/niconoe/sites/ktr.niconoe.eu/wp-content/plugins/youtube-channel-gallery/youtube-channel-gallery.php on line 451

    Notice: Undefined index: ytchag_modestbranding in /home/niconoe/sites/ktr.niconoe.eu/wp-content/plugins/youtube-channel-gallery/youtube-channel-gallery.php on line 457

    Notice: Undefined index: ytchag_nofollow in /home/niconoe/sites/ktr.niconoe.eu/wp-content/plugins/youtube-channel-gallery/youtube-channel-gallery.php on line 466

    Notice: Undefined index: ytchag_thumb_window in /home/niconoe/sites/ktr.niconoe.eu/wp-content/plugins/youtube-channel-gallery/youtube-channel-gallery.php on line 467

    Thanks !

    Nicolas

    http://wordpress.org/extend/plugins/youtube-channel-gallery/

Viewing 1 replies (of 1 total)
  • FYI,

    If anyone else also met this problem, I was able to solve it very quickly by just updating and re-saving the (cache related) widget settings. I guess some database entries for these parameters were missing, just saving the parameters fixed the notices.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] PHP notices since update’ is closed to new replies.
Skip to toolbar