Support » Plugin: Infinite-Scroll » PHP Notices Everywhere!

Viewing 5 replies - 1 through 5 (of 5 total)
  • I have some of the same errors. is there an update for this plugin for WP 3.5? It says current with new WP version, but I am getting a lot of errors as well..

    Venkat

    (@venkat4india)

    Your Css selectors are wrong. Find suitable selectors

    @vencat4india: are you kidding me? This is right after install. I don’t have ANY selectors entered yet. Obviously the plugin is not handing defaults correctly, as to enter a value I first must clear the input from the error message and then type the selector. And even then there are still errors.

    Have you tried replacing line 547 of presets.php with:
    return wp_get_theme( $theme )->exists();

    @kallekillen: no, because these need to be fixed by the plugin developer, otherwise my edits will be overwritten with every update.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘PHP Notices Everywhere!’ is closed to new replies.