Support » Plugin: Better Plugin Compatibility Control » PHP Notice: Undefined offset (version 3.8.1.1)

  • Hi, Oliver, and thanks so much for this handy plugin!

    I hadn’t noticed earlier (perhaps because I wasn’t looking!), but Im seeing the following related to an undefined offset:

    wp-content/plugins/better-plugin-compatibility-control/better-plugin-compatibility-control.php:178

    Call stack:

    BetterPluginCompatibilityControl->bpcc_pluginversioninfo()
    apply_filters('plugin_action_links')
    WP_Plugins_List_Table->single_row()
    WP_Plugins_List_Table->display_rows()
    WP_List_Table->display_rows_or_placeholder()
    WP_List_Table->display()

    Not a major issue! Just wanted you to know for the next update. 😉

    Cheers

    Lewis

    https://wordpress.org/plugins/better-plugin-compatibility-control/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘PHP Notice: Undefined offset (version 3.8.1.1)’ is closed to new replies.