Support » Plugin: vooPlayer v4 » PHP Notice shown with VooPlayer plugin activated

  • Hi VooPlayer Team,

    I see this notice in my admin dashboard. I went through the process of disabling each plugin one by one to find that it was the VooPlayer plugin. Can you please fix this?

    Notice: has_cap was called with an argument that is deprecated since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in E:\laragon\www\academy\wp-includes\functions.php on line 4652

    Thank you,

    David McCan

  • You must be logged in to reply to this topic.