Support » Plugin: SiteOrigin Widgets Bundle » PHP Notice on Widgets screen on WordPress 5.8

  • Resolved Oscar Gare

    (@oscargare)


    After upgrading to WordPress 5.8, when I access the widgets (Appearance> Widgets), I get the following PHP “Notice” error at the top of the page:

    wp_enqueue_script() was called incorrectly. "wp-editor" script should not be enqueued together with the new widgets editor (wp-edit-widgets or wp-customize-widgets). Please see Debugging in WordPress for more information. (This message was added in version 5.8.0.).

    Used versions
    WordPress version: 5.8
    SiteOrigin Widgets Bundle: 1.23.0
    Page Builder by SiteOrigin: 2.13.1

    Deactivating the SiteOrigin Widgets Bundle plugin solves the issue.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Andrew Misplon

    (@misplon)

    Hi Oscar

    Thanks for reaching out.

    The notice in question will be resolved in the next Widgets Bundle update. If you don’t necessarily want to use blocks in the widget area you could perhaps consider using the Classic Widgets plugin. If possible, you could also consider setting debug to false in your wp-config.php file.

    Thread Starter Oscar Gare

    (@oscargare)

    Hi Andrew,
    Thanks for your reply. I detected the issue on the staging site :), so I’ll wait for the update.

    Plugin Author Andrew Misplon

    (@misplon)

    Sounds good; thanks for the update.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.