Support » Plugin: MC4WP: Mailchimp for WordPress » PHP Notice in 7.2

  • Resolved sc456a

    (@sc456a)


    When your plugin is installed on a site running on PHP 7.2, we’re seeing the following notice in debug.log:

    get_currentuserinfo is deprecated since version 4.5.0! Use wp_get_current_user() instead.

    Just FYI.

Viewing 7 replies - 1 through 7 (of 7 total)
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘PHP Notice in 7.2’ is closed to new replies.