Support » Plugin: Delete All Comments » PHP Notice

  • Resolved Hareesh Pillai

    (@hareesh-pillai)


    Hi. Thanks for the great plugin. I’ve a concern. This add_management_page() function is passed a deprecated argument. So it throws a PHP notice.
    PHP Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. Instead of using the User level 1, using a suitable role or capability (edit_posts may be?) will solve this.

    https://wordpress.org/plugins/delete-all-comments/

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘PHP Notice’ is closed to new replies.