WordPress.org

Support

Support » Plugins and Hacks » PHP & MySQL Minimum Requirements for eShop

PHP & MySQL Minimum Requirements for eShop

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author elfin
    Participant

    @elfin

    If you can use WordPress you should be able to run eShop.

    Thanks, elfin… The reason I asked is because the site I want to install eShop to is running an old version of WP, and due to various reasons, I cannot upgrade it to the latest version. I often have trouble installing modern plugins to this site because of that. I particular have issues installing plugins requiring PHP 5. I just wanted to see if there are certain absolute requirements (such as PHP 5) for running eShop, or if the plugin’s functionality could be diminished due to older versions of WP, PHP and/or MySQL.

    Thanks again for the clarifications.

    esmi
    Forum Moderator

    @esmi

    We can only support eShop when it is used with the latest version of WordPress.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘PHP & MySQL Minimum Requirements for eShop’ is closed to new replies.