WordPress.org

Forums

eShop
PHP & MySQL Minimum Requirements for eShop (4 posts)

  1. itpixie
    Member
    Posted 3 years ago #

    Hello,

    I was wondering if anyone could tell me what the absolute minimum PHP & MySQL requirements are for running eShop... I'm sorry if this is a duplicate question, but I can't seem to find the information anywhere...

    Your help is greatly appreciated!

    http://wordpress.org/extend/plugins/eshop/

  2. elfin
    Moderator
    Plugin Author

    Posted 3 years ago #

    If you can use WordPress you should be able to run eShop.

  3. itpixie
    Member
    Posted 3 years ago #

    Thanks, elfin... The reason I asked is because the site I want to install eShop to is running an old version of WP, and due to various reasons, I cannot upgrade it to the latest version. I often have trouble installing modern plugins to this site because of that. I particular have issues installing plugins requiring PHP 5. I just wanted to see if there are certain absolute requirements (such as PHP 5) for running eShop, or if the plugin's functionality could be diminished due to older versions of WP, PHP and/or MySQL.

    Thanks again for the clarifications.

  4. esmi
    Forum Moderator
    Posted 3 years ago #

    We can only support eShop when it is used with the latest version of WordPress.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • eShop
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic