Support » Plugin: JS Help Desk - Best Help Desk & Support Plugin » php log errors filling up

  • I have upgraded the JS ticket plugin just a few days ago and now my php error log is filling up with this message:

    [Wed Dec 16 12:55:14.897960 2020] [proxy_fcgi:error] [pid 10604:tid 140239009494784] [client 77.251.170.96:49502] AH01071: Got error ‘JSSTincluder::include_file, include_once(‘/plugins/js-support-ticket/modules/jssupportticket/controller.php’), JSSTjssupportticketController->__construct, JSSTjssupportticketController->handleRequest, JSSTjssupportticketModel->getControlPanelData, JSSTincluder::getObjectClass, JSSTuse…PHP message: WordPress databasefout Table ‘weste83_main.wes_js_ticket_users’ doesn’t exist bij query SELECT * FROM wes_js_ticket_users WHERE wpuid = 22 gemaakt door require(‘wp-blog-header.php’), require_once(‘wp-includes/template-loader.php’), include(‘/themes/enfold/page.php’), get_template_part, locate_template, load_template, require(‘/themes/enfold/includes/loop-page.php’), the_content, apply_filters(‘the_content’), WP_Hook->apply_filters, do_shortcode, preg_replace_callback, do_shortcode_tag, JSSTshortcodes->show_main_ticket, JSSTincluder::include_slug, include_once(‘/plugins/js-support

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author JoomSky

    (@rabilal)

    Hi,

    Check your plugin version
    Also check the version at the plugin dashboard
    Admin > Help Desk > Dashboard

    Thread Starter RichyVN

    (@richyvn)

    I am running Version: 2.3.3.
    And all other JS helpdesk plugins are up to date as well.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.