Support » Fixing WordPress » php issue

  • Resolved mariusonline

    (@mariusonline)


    Ok so my current VPS provider is going out of business and I have to move my site to another VPS.
    I have the following php codes in my site.
    <a href="<?=get_permalink(74);?>">Breast Augmentation</a>
    The code above works on my current VPS but not on the new one.
    If I change the code to the one bellow it does work on my new VPS.
    <a href="<?php echo get_permalink(74);?>">Breast Augmentation</a>

    So, on the new VPS “<?=” does not work but “<?php echo” does

    My question is why? Is there a PHP issue at hand here a minimum PHP version required . My new server is centos 6.5 and php version 5.3.3
    Or is there a PHP module i have missed to install?
    Any and all help is greatly appreciated.

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘php issue’ is closed to new replies.