Support » Plugin: Pods - Custom Content Types and Fields » Php in templates

  • Resolved uworldkozura

    (@uworldkozura)


    Previously my templates have been working fine, but today when testing a new page I received the following message:

    Notice: Pod Template PHP code has been deprecated, please use WP Templates instead of embedding PHP. has been deprecated since Pods version 2.3 with no alternative available. in F:\wwwroot\accounting-staging.uworld.com\wp-content\plugins\pods\includes\general.php on line 515

    I definitely must use php within my templates, as I need to be able to use ‘previous’ and ‘next’ type tags, is there a workaround for this?

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.