Support » Plugin: Advanced Category Excluder » PHP greater than 5.4 error Fix

  • ACE will throw an error on an upgrade to php5.5 or greater. It has to do with a line of code the looks for the sql version that is no longer supported in new versions of PHP.

    replace line 128 in the advanced-category-excluder.php file with:

    $sql_version = (PDO::ATTR_SERVER_VERSION);

    Mike

Viewing 1 replies (of 1 total)
  • Thank you very much! I contacted the developer with this thread, maybe he could update the plugin

Viewing 1 replies (of 1 total)
  • The topic ‘PHP greater than 5.4 error Fix’ is closed to new replies.