Support » Plugin: Product Blocks for WooCommerce » PHP Fatal Error on activate

  • Getting an error on local development environment. Only when the plugin is activated, it breaks store.

    Fatal error: require_once(): Failed opening required ‘expanding_grid/block.php’ (include_path=’.:/Applications/MAMP/bin/php/php7.1.12/lib/php’) in {{ROOT}}/wp-content/plugins/product-blocks-for-woocommerce/includes/gbt-blocks/index.php on line 83

    See below:
    Fatal error: require_once(): Failed opening required ‘expanding_grid/block.php’ (include_path=’.:/Applications/MAMP/bin/php/php7.1.12/lib/php’) in /Users/lcottingham/LOCALHOST/CAST/experiencecast.com/wp-content/plugins/product-blocks-for-woocommerce/includes/gbt-blocks/index.php on line 83

    Any ideas?

Viewing 1 replies (of 1 total)
  • Plugin Author GetBowtied

    (@getbowtied)

    I am not Hello @lcottingham,

    I am not sure what could be causing that, couldn’t replicate it at this end.
    Have you tried an updated version? Is it still happening?

    Thanks!
    Adrian.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.