Support » Fixing WordPress » PHP failing to update from GoDaddy

  • Hey everyone!

    Been having some issues recently updating the PHP verison of our website. Over the last month or so, I’ve tried swapping the PHP version from 5.5.30 to 5.6, 7.0, 7.1, or 7.2 on our hosting provider (GoDaddy), but I’ve yet to see these updates reflected onto our wordpress. Currently our GoDaddy page says that we’re on PHP 7.2 with WordPress version 5.2.2, however our WordPress still says we’re on PHP 5.5.30 and therefore I can’t update the site from 5.1.1 up to 5.2 or 5.2.2. Any ideas or help on how to complete this update would be greatly appreciated. Some screenshots of both the GoDaddy and WordPress pages can be found here:

    –Jack

    The blog I need help with is http://www.ofallonbrewery.com.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.