Support » Plugin: HumanCaptcha by Outerbridge » PHP errors in line 487

  • 2fer

    (@dominolady)


    Hi, I am hoping this is something that can be fixed. My log files are filling up on the WP sites where I am using the HumanCaptcha plugin. It shows the same warning on every line: “[07-Jul-2020 02:51:31 UTC] PHP Warning: session_start(): Cannot start session when headers already sent in /home/example/public_html/wp-content/plugins/humancaptcha/outerbridge-humancaptcha.php on line 487” and I really don’t want to disable the plugin. It is so much better than most captchas. I am on WP 5.4.2 and using PHP7.3 though the error is from even before updating from PHP7.2 and continued when I tried PHP7.4 – but that version produced similar errors on other plugins as well. Those plugins were disabled and removed but I am hoping this one can be rescued. Help?
    Thank you!

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author Outerbridge

    (@outerbridge)

    Hi

    I’ve replied to the email that you sent. Hopefully we can get to the bottom of this together.

    Thank you

Viewing 1 replies (of 1 total)
  • The topic ‘PHP errors in line 487’ is closed to new replies.