Support » Plugin: All In One Schema Rich Snippets » PHP errors and blank page with WP 4.7 (plugin v. 1.4.0)

  • Resolved webby1973

    (@webby1973)


    Hi,

    as other people here I had to deactivate your plugin (v. 1.4.0) with WP 4.7!
    The browser is unable to load the page, I reach 60 seconds timeout, and the server errors are like these:

    
    [Thu Dec 15 23:46:11.162794 2016] [:error] [pid 16046:tid 2862070640] [client 188.172.218.38:37783] FastCGI: server "/php-fpm" stderr: PHP message: PHP Fatal error:  Maximum execution time of 60 seconds exceeded in /blog-demo.webattack.it/public_html/wp-content/plugins/all-in-one-schemaorg-rich-snippets/functions.php on line 28
    [Thu Dec 15 23:46:22.163659 2016] [:error] [pid 16046:tid 2744572784] [client 77.43.125.50:55426] FastCGI: server "/php-fpm" stderr: PHP message: PHP Fatal error:  Maximum execution time of 60 seconds exceeded in /blog-demo.webattack.it/public_html/wp-includes/class-wp-hook.php on line 298, referer: http://blog-demo.webattack.it/
    [Thu Dec 15 23:47:13.811418 2016] [fastcgi:error] [pid 16046:tid 2945997680] [client 77.43.125.50:55418] FastCGI: comm with server "/php-fpm" aborted: idle timeout (120 sec)
    [Thu Dec 15 23:47:13.811505 2016] [fastcgi:error] [pid 16046:tid 2945997680] [client 77.43.125.50:55418] FastCGI: incomplete headers (0 bytes) received from server "/php-fpm"
    [Thu Dec 15 23:48:14.975297 2016] [:error] [pid 16046:tid 2945997680] [client 77.43.125.50:55418] FastCGI: server "/php-fpm" stderr: PHP message: PHP Fatal error:  Maximum execution time of 60 seconds exceeded in /blog-demo.webattack.it/public_html/wp-content/plugins/all-in-one-schemaorg-rich-snippets/functions.php on line 29
    [Thu Dec 15 23:50:04.614396 2016] [:error] [pid 18112:tid 3004746608] [client 188.172.218.38:38245] FastCGI: server "/php-fpm" stderr: PHP message: PHP Fatal error:  Maximum execution time of 60 seconds exceeded in /blog-demo.webattack.it/public_html/wp-includes/cache.php on line 552
    

    Please fix the plugin! Thank you.
    I can test a beta release if you want.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘PHP errors and blank page with WP 4.7 (plugin v. 1.4.0)’ is closed to new replies.