Support » Plugin: WP Page Widget » PHP Errors after Update

  • Resolved chillimind

    (@chillimind)


    When enabling your plugin after updating it and updating wordpress this php error appears in the backend:
    Warning: Invalid argument supplied for foreach() in /.../wp-content/plugins/wp-page-widget/wp-page-widgets.php on line 509

    We do have several custom post_types and before updating php to 7.2 a notice also appeared:

    
    Notice: Undefined index: post_types in /.../wp-content/plugins/wp-page-widget/wp-page-widgets.php on line 509

    What are we missing?

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘PHP Errors after Update’ is closed to new replies.