WordPress.org

Support

Support » Plugins and Hacks » PHP Errors after latest update

PHP Errors after latest update

  • Latest version 0.8.2.1

    Produces this error in the error_log:

    [10-Jul-2014 19:42:44 UTC] PHP Warning: Missing argument 2 for CssUtilities::minifyCss(), called in /home/prv2/public_html/prv/wp-content/plugins/wp-fastest-cache/inc/cache.php on line 93 and defined in /home/prv2/public_html/prv/wp-content/plugins/wp-fastest-cache/inc/css-utilities.php on line 206

    https://wordpress.org/plugins/wp-fastest-cache/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Emre Vona

    @emrevona

    A user told me about it. I couldn’t replicate this issue. I am researching. I will inform you when I fix it.

    Plugin Author Emre Vona

    @emrevona

    Hi again, I fixed the issue. If you delete the plugin and download again, the issue is fixed

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘PHP Errors after latest update’ is closed to new replies.