WordPress.org

Support

PHP Errors

  • rrhobbs

    @rrhobbs

    I have a heap of these in my php errors:

    [07-Dec-2012 22:10:54 UTC] PHP Warning: stristr() [<a href='function.stristr'>function.stristr</a>]: Empty delimiter in /home/user/public_html/subdomain/wp-content/plugins/wp-super-cache/ossdl-cdn.php on line 36

    [07-Dec-2012 17:06:55 UTC] PHP Warning: preg_match() [<a href='function.preg-match'>function.preg-match</a>]: Unknown modifier ‘t’ in /home/user/public_html/subdomain/wp-content/plugins/wp-super-cache/ossdl-cdn.php on line 74

    WordPress is installed in the subdomain and I am using MaxCDN (generally n/p).

    After I installed WP-SuperCache my (SiteTree) xml sitemap started coming up blank after months of working fine. So I added some strings; I was using W3TC for a while (TOO much information!) and I had same intermittent problems as well as my contact form getting horked so:

    I have the following in my settings / CDN substrings exclude form: .php,.xml,sitemap,robots,

    I also have the following in my CDN include directories strings form:
    wp-content,wp-includes,archive,

    I did just remove “archive”; it is my html sitemap generated by SiteTree, residing at /archive/.

    I have the following in my settings / advanced / no-cache form:
    wp-.*\.php
    index\.php
    nyc-locationscout-us-contact-form
    .*\.xml

    Note: “nyc-locationscout-us-contact-form” was originally set as “/nyc-locationscout-us-contact-form/” it was just changed, perhaps that will stop php from crying?

    Also I am just sort of guessing at the syntax(es) being correct; any advice or correction is appreciated!

    thx

    http://wordpress.org/extend/plugins/wp-super-cache/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘PHP Errors’ is closed to new replies.
Skip to toolbar