Support » Plugin: Post SMTP Mailer/Email Log » PHP Error WordPress 5.7.0

  • Resolved jfantasybooks

    (@jfantasybooks)


    Hi. I get 6 counts of PHP Errors for the following on the WP-Admin dashboard.

    WP_Scripts::localize was called incorrectly. The $l10n parameter must be an array. To pass arbitrary data to scripts, use the wp_add_inline_script() function instead. Please see Debugging in WordPress for more information. (This message was added in version 5.7.0.)

    Here is the location tree:

    wp-includes/functions.php:5313
    WP_Scripts->localize()
    wp-includes/functions.wp-scripts.php:221
    wp_localize_script()
    wp-content/plugins/post-smtp/Postman/PostmanViewController.php:173
    PostmanViewController->registerStylesAndScripts()
    wp-includes/class-wp-hook.php:292
    do_action(‘admin_init’)
    wp-admin/admin.php:175

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Tim

    (@tneville)

    Escalating to developer for comment, please be aware he is very busy so please be patient for a reply. @yehudah

    Kind Regards,
    Tim

    I see these too!

    Plugin Support Tim

    (@tneville)

    These should be resovled in the latest update:

    = 2.0.23 – 2021-04-22
    * Fixed: WP_Scripts::localize called incorrectly message.

    Kind Regards,
    Tim

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.