WordPress.org

Forums

[resolved] PHP error while installing WP (3 posts)

  1. jasjotbains
    Member
    Posted 1 year ago #

    I recently shifted my hosting to bluehost and installed fresh WP. However I am getting this error:

    PHP Fatal error: require() [function.require]: Failed opening required '/home2/fitneuc1/public_html/wp-includes/revision.php' (include_path='.:/usr/lib64/php:/usr/share/pear') in /home2/fitneuc1/public_html/wp-settings.php on line 121

    My site is currently not working on either Chrome or Firefox. Need help urgently.

  2. Keith Driscoll
    Member
    Posted 1 year ago #

    Seems to be working in Chrome for me :)

  3. jasjotbains
    Member
    Posted 1 year ago #

    Yes finally managed to get into live chat with Bluehost. Had to upload the entire WP except for wp-content folder

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.