php error when saving edits (6 posts)

  1. Mark (podz)
    Support Maven
    Posted 12 years ago #

    Hmmmm, not just your error.
    I just edited a post - to see if this happened - and it did.
    My error:
    Warning: fsockopen(): unable to connect to geourl.org:80 in /home/----path----/wp-includes/functions.php on line 1368
    Warning: Cannot modify header information - headers already sent by (output started at /home/----path----/wp-includes/functions.php:1368) in /home/----path----/wp-admin/post.php on line 368

  2. TigerDE2
    Posted 12 years ago #

    looks as if geourl.org would cause the troubles.
    It's probably down.
    It's still uncool that it nearly crashes wp, though...

  3. Mark (podz)
    Support Maven
    Posted 12 years ago #

    I just tried this morning, and it all works fine, so my guess, and it's just that, is that the program times out after a while if the connection is not made. Not brilliant, but then at least it doesn't just sit there waiting.

  4. TigerDE2
    Posted 12 years ago #

    well, yes, but I guess it wouldn't be that difficult to return a custom error message instead of those php errors, and go on as usuall, instead of not printing the edit page...

  5. Matt Mullenweg
    Posted 12 years ago #

    Submit the code.

  6. pezastic
    Posted 11 years ago #

    This thread is several month's old, but I just got that same error today (WP 1.2).

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.