Support » Plugin: PHP Everywhere » PHP error – PHP 7.X supported?

  • Heya,

    When firing PHP code through your plugin I get this error:

    [26-Jan-2019 20:52:04 UTC] PHP Parse error: syntax error, unexpected ‘if’ (T_IF) in /home/public_html/wd/wp-content/plugins/php-everywhere/widget.php(45) : eval()’d code on line 10
    [26-Jan-2019 20:52:05 UTC] PHP Parse error: syntax error, unexpected ‘if’ (T_IF), expecting ‘,’ or ‘;’ in /home/public_html/wd/wp-content/plugins/php-everywhere/widget.php(45) : eval()’d code on line 10

    Does this plugin support PHP 7.X?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘PHP error – PHP 7.X supported?’ is closed to new replies.