Support » Plugin: Olimometer » PHP error on use of Olimometer

  • Resolved kpercival

    (@kpercival)


    Just installed Olimometer 2.54 started setup. I get the following error message overlaid on the Settings page.
    Notice: The called constructor method for WP_Widget is deprecated since version 4.3.0! Use __construct()instead.
    in /nfsvol7/42/56942/ugra.ca/dac_wordpress/wp-includes/functions.php on line 3457

    Thei diagnostocs show the GD Library id installed. ??
    Diagnostics
    GD Extension: Installed
    PayPal Integration: NOT WORKING

    How do I fix this?

    https://wordpress.org/plugins/olimometer/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘PHP error on use of Olimometer’ is closed to new replies.