Support » Plugin: Ultimate FAQ » PHP Error on new March 11th release

  • Resolved omtr

    (@omtr)


    Hi, i just updated ultimate FAQ and get several PHP errors now. Reinstalling the plugin did not help.

    Warning: include(Functions/EWD_UFAQ_Initial_Data.php): failed to open stream: No such file or directory in /www/htdocs/***mypath***/***mydomain.tld***/wp-content/plugins/ultimate-faqs/Main.php on line 372

    Warning: include(Functions/EWD_UFAQ_Initial_Data.php): failed to open stream: No such file or directory in /www/htdocs/***mypath***/***mydomain.tld***/wp-content/plugins/ultimate-faqs/Main.php on line 372

    Warning: include(): Failed opening ‘Functions/EWD_UFAQ_Initial_Data.php’ for inclusion (include_path=’.:/usr/share/php:..’) in /www/htdocs/***mypath***/***mydomain.tld***/wp-content/plugins/ultimate-faqs/Main.php on line 372

    Thank you for your suppot!

Viewing 9 replies - 1 through 9 (of 9 total)
  • PixelPlanet

    (@pixelplanet)

    Nearly the same here!

    Warning: include(Functions/EWD_UFAQ_Initial_Data.php): failed to open stream: No such file or directory in /***/wp-content/plugins/ultimate-faqs/Main.php on line 372

    Warning: include(): Failed opening ‘Functions/EWD_UFAQ_Initial_Data.php’ for inclusion (include_path=’.:/usr/lib/php7.2′) in /***/wp-content/plugins/ultimate-faqs/Main.php on line 372

    Warning: Cannot modify header information – headers already sent by (output started at /homepages/11/d578131266/htdocs/pixelplanet_com/wp-content/plugins/ultimate-faqs/Main.php:372) in /***/wp-admin/includes/misc.php on line 1198

    • This reply was modified 4 months ago by  PixelPlanet.
    naty71

    (@naty71)

    Hi my website crashed because of ultimate plugin, had to delete it in php :-((

    omtr

    (@omtr)

    deactivating the plugin in the backend would have done the job…

    PixelPlanet

    (@pixelplanet)

    I just rolled back to 1.8.14. Both newer versions (15/16) are crashing.

    WebNut

    (@healthy-lawn-dude)

    So I wondered that? going into file manager and deleting it with filezilla will get rid of this plugin?

    WebNut

    (@healthy-lawn-dude)

    Yes, I went into the file manager and deleted the plugin with Filezilla. Everything is good with my site now.

    omtr

    (@omtr)

    no need to delete it, just disable it in the backend. i’m pretty sure there will be an update soon.

    omtr

    (@omtr)

    there is an update available!
    1.8.17 works fine now!
    good job, Etoile!

    WebNut

    (@healthy-lawn-dude)

    My site was blocked could not get into website. I did disable it. initially. Anyhow terrible that this was not tested on a few test sites before going live.

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.