Support » Plugin: Ajax Search Lite » php error on line 28

  • Hey guys
    Im using this plugin for more than a year, and from first day until now I receiving an error on error.log
    this error repeat every second and make a huge log file in some hours.
    this is the only error I have in log.
    PHP Warning: extract() expects parameter 1 to be array, null given in /home1/******/public_html/wp-content/plugins/ajax-search-lite/includes/classes/widgets/class-search-widget.php on line 28

    when search is in use by the users, sometimes all resources get overflow and server error 500 happening.
    please help to solve this out.
    thanks.

    • This topic was modified 4 months, 3 weeks ago by microbit.
Viewing 1 replies (of 1 total)
  • Plugin Author wpdreams

    (@wpdreams)

    Hi,

    Try going to the widgets section of your site back-end and remove the search widget. Check if that makes any difference. Then try adding it again, it should resolve the issue.

    Best,
    Ernest M.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.