WordPress.org

Support

Support » Installation » [Resolved] Php error message during installation

[Resolved] Php error message during installation

  • Hi!

    I’ve just tried installing v2.2. The database is all up and properly connected to the script. That is I have modified the wp-config.php file and I’ve run the intall.php. All is set up now but for one thing, I keep getting this error message when logging in:

    Warning: Cannot modify header information – headers already sent by (output started at wp-config.php:25) in wp-admin/install.php on line 15

    There are more error messages like that depending on what page I am trying to open.

    Hope to get help soon as I am excited trying the blog.

    With cheers,
    Hanns.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Warning: Cannot modify header information – headers already sent by (output started at wp-config.php:25)…

    When you edited the wp-config.php file, you left blank lines or spaces at the bottom of the file.

    You cannot do that.

    Edit the wp-config.php file and remove all white space at the bottom of the file. The very last text in the file *must* be the “?>” characters. No spaces, no tabs, no empty lines.

    Oh…I did not realize it was significant. I just deleted 3 spaces after the “?>” and it worked!!!

    I have another script that has the same problem…now I know how to solve it.

    Thank you for the very very quick reply. Appreciate it a lot!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Php error message during installation’ is closed to new replies.
Skip to toolbar