Support » Plugin: BackUpWordPress » PHP error in whitelist-html.php causes 3.9 version to crash website

  • I’ve just updated to 3.9 (which according to the readme.txt changelog only contained a readme revamp), and the WP admin area crashed with a message like “Your website has technical problems. Check the admin email for instructions”.

    The email that WP sent out contained this error:

    E_COMPILE_ERROR at line 133 of file /home/[redacted]/public_html/wp-content/plugins/backupwordpress/classes/class-plugin.php. Error message: require_once(): Failed opening required '/home/[redacted]/public_html/wp-content/plugins/backupwordpress/whitelist-html/whitelist-html.php' (include_path='.:/opt/alt/php72/usr/share/pear')

    Just thought I’d give you the heads up.

    I’ve deactivated the plugin using the new WP recovery mode and the message has now disappeared.

    I’ll probably downgrade to the previous version, unless a fix is released soon-ish.

    Cheers!

    • This topic was modified 5 months, 4 weeks ago by Francesco. Reason: formatting
Viewing 10 replies - 1 through 10 (of 10 total)
Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘PHP error in whitelist-html.php causes 3.9 version to crash website’ is closed to new replies.