Support » Plugin: WooCommerce » PHP error in Shop Widgets

  • Resolved LordLiverpool

    (@lordliverpool)


    Hello WooCommerce

    I’ve upgraded a website to WooCommerce 3.0 and then 3.0.3

    But instead of seeing Widgets on my Shop Sidebar, I’m seeing PHP error messages.

    Warning: Missing argument 3 for avia_woocommerce_gallery_thumbnail_description() in /home/website/public_html/wp-content/themes/enfold/config-woocommerce/config.php on line 1360
    
    Warning: Missing argument 4 for avia_woocommerce_gallery_thumbnail_description() in /home/website/public_html/wp-content/themes/enfold/config-woocommerce/config.php on line 1360

    Is this a problem with WooCommerce or with my theme Enfold?

    Thanks in advance.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Mike Jolley

    (@mikejolley)

    avia_woocommerce_gallery_thumbnail_description is not part of WooCommerce itself. Does indeed seem to be coming from enfold:

    > wp-content/themes/enfold/config-woocommerce/config.php on line 1360

    Perhaps they have an updated version?

    LordLiverpool

    (@lordliverpool)

    @mikejolly

    Thanks for replying so quickly, it’s appreciated.

    OK, I will open a ticket with the Theme developer.

    Thank you for your help.

    Cheers.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘PHP error in Shop Widgets’ is closed to new replies.