Support » Plugin: Events Manager » PHP Error in Event Manager (5.2.6) – Free Version

  • Resolved aminjohar

    (@aminjohar)


    Hi Everyone. Greeting!
    I’m Amin Johar. This is my first time here.

    Kindly need advice.

    I really have no idea how to resolve this problem.

    I have installed this plugin, but every time page load, it produce PHP Error Log (Fatal Error), that may cause my website going overload or down.

    Here I attach the error log for the information:

    [21-Oct-2012 21:28:30 UTC] PHP Warning:  array_key_exists() [<a href='function.array-key-exists'>function.array-key-exists</a>]: The first argument should be either a string or an integer in /home/user/public_html/wp-content/plugins/events-manager/events-manager.php on line 306
    [21-Oct-2012 21:28:43 UTC] PHP Warning:  array_key_exists() [<a href='function.array-key-exists'>function.array-key-exists</a>]: The first argument should be either a string or an integer in /home/user/public_html/wp-content/plugins/events-manager/events-manager.php on line 306

    I have no idea to resolve this error.
    Kindly need advice.

    Regards,

    Amin Johar

    http://wordpress.org/extend/plugins/events-manager/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Have you tried to temporarily:

    – deactivating all other plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).
    – switching to the default theme to rule out any theme-specific problems

    Hi @aglonwl,

    Thank you for your suggestion.

    I try. 🙂
    TQ

    Regards,

    Amin Johar

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘PHP Error in Event Manager (5.2.6) – Free Version’ is closed to new replies.