Support » Plugin: User Photo » PHP error generated by argument

  • Hello, just wanted to let you know that an argument in user-photo.php throws a PHP error:

    Notice: load_plugin_textdomain was called with an argument that is deprecated since version 2.7 with no alternative available. in D:\Inetpub\KNOW\MinorWebsites\kindercare.com_blog\wp-includes\functions.php on line 2714

    I was able to easily fix this issue by replacing line 77 (load_plugin_textdomain call) with the following:

    load_plugin_textdomain(‘user-photo’); #(thanks Pakus)

    Just wanted to let you know for your next version release. Thanks!

    http://wordpress.org/extend/plugins/user-photo/

  • The topic ‘PHP error generated by argument’ is closed to new replies.