Support » Plugin: List Custom Taxonomy Widget » PHP error after update WP to 3.6 (debug true)

  • After update WordPress WP to 3.6 I’ve got an php error

    “Strict Standards: Declaration of lctwidget_Taxonomy_Dropdown_Walker::start_el() should be compatible with Walker::start_el(&$output, $object, $depth = 0, $args = Array, $current_object_id = 0) in (..)\wp-content\plugins\list-custom-taxonomy-widget\list-custom-taxonomy-widget.php on line 300”

    I have turn on DEBUG mode, after disable debug error disappear.

    I tested it, and after change line 288 from:
    function start_el( &$output, $term, $depth, $args ) {
    to
    function start_el( &$output, $term, $depth = 0, $args = array(), $current_object_id = 0 ) {

    Everything works 🙂
    Maye this tip help someone.

    and sorry for my english 😉

    http://wordpress.org/plugins/list-custom-taxonomy-widget/

  • The topic ‘PHP error after update WP to 3.6 (debug true)’ is closed to new replies.