WordPress.org

Support

Support » Themes and Templates » [Resolved] PHP error after update

[Resolved] PHP error after update

  • I updated to 1.4 Whispy and now I get this error
    ( ! ) SCREAM: Error suppression ignored for
    ( ! ) Warning: trim() expects parameter 1 to be string, array given in C:\wamp\www\wp-includes\option.php on line 218
    Call Stack
    # Time Memory Function Location
    1 0.0012 211552 {main}( ) ..\themes.php:0
    2 0.0014 215968 require_once( ‘C:\wamp\www\wp-admin\network\admin.php’ ) ..\themes.php:11
    3 0.0020 259072 require_once( ‘C:\wamp\www\wp-admin\admin.php’ ) ..\admin.php:13
    4 0.4292 14835152 do_action( ) ..\admin.php:111
    5 0.4432 14859528 call_user_func_array ( ) ..\plugin.php:406
    6 0.4432 14859544 whispy_register_settings( ) ..\plugin.php:406
    7 0.4438 14860832 update_option( ) ..\whispy_theme_menu.php:82
    8 0.4438 14860864 trim ( ) ..\option.php:218

Viewing 5 replies - 1 through 5 (of 5 total)
  • I updated also and got this at the top of my dashboard until I reverted back to the 1.3.1

    Warning: trim() expects parameter 1 to be string, array given in ……\option.php on line 218

    Theme Author clashmedia
    Member

    @clashmedia

    I’ve just uploaded a minor fix that will remove that error; expect to see it in the next day or two once a reviewer has signed off on it.

    Theme Author clashmedia
    Member

    @clashmedia

    OK guys the fix has been approved by WordPress and you should download the latest version.

    let me know if you have any other problems.

    Hey, I just updated using 1.4.1 and everything seems good
    Thnx for the quick fix

    Theme Author clashmedia
    Member

    @clashmedia

    no problem.. there is an even newer version out now.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] PHP error after update’ is closed to new replies.